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Introduction 

During this lesson, you will learn to open the CorelDRAW program, create a new document, and save 
the document. You will work through creating a sample report cover as an exercise, then create a simple 
original report cover including an image from a symbol font, a title in artistic text, and a block of student 
information in paragraph text as well as a simple page border. There should be no more than three fonts 
used on the page and no more than three colors in your original creation. By the end of the lesson, you 
should be able to navigate the help system to find information on tools and processes within 
CorelDRAW. 

At the end of the research and exploration phase, you should be able to answer several of the essential 
questions about fonts and font usage. 

Essential Questions: 

These questions will help guide your explorations during this lesson. 

CorelDRAW questions for this project: 

What are some options for finding help in using the program? 

What are the two kinds of text objects in CorelDRAW and how do they differ? What are some 
methods of inserting symbol font characters and special characters into text? by themselves as 
an object? 

Questions about using fonts: 

What are fonts and why is it important to know about them? What are some ways fonts are 
categorized? What are font code pages? 

What is a font foundry? How are fonts designed? 

What are the legal issues in using fonts? (Think copyright, embedding.) 

How many different fonts are on your computer? What are some different ways to manage 
those fonts and any new ones you add? 

What are some design issues when using Fonts? What kind of fonts and how many can be used 
together on the same page for best effect? 

Where can you find more fonts? What are some reasons you might not want to use a font 
downloaded from a “free font” Internet site? 

Assignments: 

Summary: 

1. Explore the CorelDRAW Welcome Magazine, the Work Area, and the Help system within 
CorelDRAW while completing Handouts 1 and 2. 

2. Open a new CorelDRAW document, work through Sample Project 1 and save the file. 
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3. Use the information about fonts included with Sample Project 1 as a springboard for group 
discussion and research on fonts based on the Essential Questions. Your instructor may choose 
to lecture on some of these subjects. 

4. Use the information you have gained in Assignments 1-3 to create an original project report 
cover similar to the Sample Project. 

Assignment 1 

Introduction: 

The CorelDRAW Graphics Suite is a program useful to many different occupations and careers. In these 
lessons, you will use it to produce projects useful to you in your studies and extracurricular activities. 
The CorelDRAW Graphics Suite includes several programs and utilities. It comes with a vast help system, 
and tutorials as well as fonts and clipart you can use for your own projects. 

In this assignment, you will explore the CorelDRAW program and the help system. The steps below 
assume the CorelDRAW program remains in the default factory workspace, but there will be notes to 
guide you if changes have been made. 

Re-setting CorelDRAW to the Default Workspace 

To restore the default workspace, open the CorelDRAW program. Go to the Tools/Options menu and 
click Workspace in the left column, then check the Default Workspace for your version (if it isn’t already 
checked) in the next column. OK out of the dialog. 

If you are already showing the Default Workspace as checked, but have customizations made that you 
want to keep, click the New button and give your current workspace a name. Once that is safely saved, 
close CorelDRAW. Re-open CorelDRAW from the Start Menu while holding down F8 until you get a 
dialog box. Once you get the dialog, click YES to reset to factory defaults. 

Step 1: 

Included in this lesson’s resources is a link to a video called CorelDRAWX6 Basics. You should view this 
video now. 

Open the CorelDRAW program from your Start Menu, Windows Explorer, or Desktop Icon. In the default 
configuration of the program, CorelDRAW will open the first time with the front page of the Welcome 
magazine in the center of the workspace. After that, the Quick Start tab will open by default. To return 
to the front page, click the Welcome link in the top left corner of the Quick Start pages. 
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  X4      X6 

Note that there is a little X block in the top right corner if you really want the Welcome Magazine to 
disappear, at least until you open CorelDRAW again. 

If the Welcome screen does not appear when you open the CorelDRAW program, you can open it by 
clicking on the Help menu and choosing Welcome Screen. The Welcome screen has several helpful 
features on it’s various tabs. For now, note the Learning Tools tab which has links to various videos and 
tutorials. 

Step 2 

Return to the Welcome magazine and click on the Learning Tools tab. Click the Guidebook link on the 
left hand page. Click the Launch the Guidebook link on the right. The Guidebook includes many helpful 
articles on various aspects of CorelDRAW. Included with these lessons is a PDF called Workspace 
Overview from the CorelDRAWX5 guidebook. There is a similar article in each version of CorelDRAW, 
but this one is applicable to most.  

Use Worksheet 1 to label these parts of the workspace area:

 Toolbox 

 Title Bar 

 Menu Bar 

 Toolbar (Also known as the Standard 
Toolbar) 

 Drawing Window 

 Property Bar (Also known as the 
Context Bar) 

 Docker 

 Rulers 

 Document Navigator (Also known as the 
Page controls, the Page Selector, or the 
Page tabs area) 

 Drawing Page 

 Status Bar 

 Navigator 

 On Screen Color Palette 

 
Answer the following questions: 

1. What is the main difference between the Property Bar and normal toolbars? 
2. Where would you find a quick view of Fill and Outline type, cursor position, and information 

about selected objects? (There may be more than one answer.) 
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3. What is a Flyout and where are you most likely to find them? 
4. What should you do if the tool you wish to use is not appearing in the toolbox toolbar? (Hint: 

this is related to question #3.) 

Step 3 

The Welcome Magazine and its Learning Tools tab are not the only help available for using the program. 
In the main menu bar is the Help menu. Click on the Help Topics link from the Help menu of the 
CorelDRAW program now. 

Make sure the Contents tab is active and the Welcome to CorelDRAW Help article is selected on the left 
side of the window. On the right side, click the Using the Help link. 

Read the Using the Help article. 

Help is also offered in context in the Hints Docker. If it is not already open, choose Hints from the Help 
menu. Note that in CorelDRAW X6 there is a Video tab with helpful videos listed. If you want to close a 
docker, simply click the X in the top right corner of the docker. 

1. List some ways to find help on using the Rectangle tool. 
 
 
 

2. List some ways to find help in using Artistic Text. 
 
 
 

 

Step 4 

Find and Read the help article on Adding Text from the Help Topics in preparation for Assignment 2. 

1. What are some differences between Artistic Text and Paragraph Text? 
 
 
 

2. The Artistic Text and Paragraph text objects both use the same tool icon in the toolbar. How do 
you specify which one you want to use? 
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Assignment 2 

Introduction: 

In this assignment, you will open a new CorelDRAW document, create a sample report cover project, 
save the document, and print it out. Here are two examples of the finished project, using different fonts. 

 

Or 
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The Work Area 

The entire white space in the middle of the CorelDRAW window, on and off the page, is available for 
drawing. You will need to start a new document or open an existing document before you can draw. If 
you close the Welcome Screen without either opening a drawing or template or creating a new 
document, the drawing tools will not be available to you until you do open or start a document. 

The Page 

Open a new, blank document using one of these methods: 

 From the Welcome Screen Quick Start Tab, choose New blank document. 

 From the File menu, choose New.  

 From the Standard Toolbar, click the New Document icon. 

 Use the keyboard shortcut (Ctrl+N). 

Accept the default settings and click OK. CorelDRAW shows you a new page in the center of the work 
area ready for you to begin drawing. 

What you draw on the page is what will be printed if it is inside any margins your printer imposes on 
the page. Anything you draw in the work area that is not on the page should not get printed. That 
area is called the desktop. You can use that area for temporary storage or experimentation if you 
wish. 
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Step 1 

If you have not done so already, open a new blank document. 

Step 2 

In this step, you will save your new document and give it a name. 

1. From the File menu, choose Save As 
The Save Drawing dialog appears. 

2. Navigate to the folder where you will store your projects. 
Give your new document a file name. Replace the Graphic1.cdr or Untitled1.cdr in the File Name 
field with your filename. You do not need to type the .cdr part of the file name. If your 
computer does not show file extensions, do NOT type that part. 

3. Choose the Save as type: CDR - CorelDRAW (*.cdr). The *.cdr file format is the native format for 
the CorelDRAW program. If you always save in this file format first, you will always have 
access to all the tools and information in your file to later fully edit your document. You also 
have the option to save into several other file formats to use your documents with other 
programs. Generally, if you wish to do that, you should save one copy as a *.cdr file first, then 
save into the other format. 

4. Click the Save button. You will be returned to your document and the new name should be 
visible in the Title Bar. 

Step 3 Create the guidelines 

In this step, you create guidelines to help place a simple border around the page ¾ inches (19 mm) in 
from the edge of the page. Go to the View menu, and ensure there is a checkmark beside Guidelines 
and one beside Snap to Guidelines. 

1. Ensure Rulers are showing on your work area. If they are not showing, go to the View menu and 
choose Rulers. 

2. Place your mouse pointer anywhere inside the top ruler. Click and drag straight down. A 
guideline will appear attached to your mouse pointer when your mouse enters the work area. 
Drag that guideline down until it is at the 10 ¼ inch mark on the left hand ruler. If you cannot 
place it exactly, you will be able to fix that in a moment. 

3. Repeat step 2 but place the new guideline at about 0.75 inches. 
4. Drag another guideline, this time from the left hand ruler in to about ¾ inch inside the page. 

Notice that the active guideline is a different color than the ones you have already placed. 
5. Repeat step 4 but place the new guideline anywhere on the page. 
6. At this point, you should have four guidelines, two horizontal and two vertical. If you end up 

with an extra guideline you do not want, click on it with the Pick tool selected, then tap your 
Delete key on your keyboard. 

7. The settings given below will place the guidelines into the proper places for an 8 ½ x 11 inch 
standard Letter sized page. If your page size is different, you will need to adjust appropriately. 
Make sure you have the Pick tool active. Click on the top horizontal guideline. It should change 
color when it is selected. In the Property Bar, change the Y coordinate to 10.25 inches and tap 
your Enter key to set the position. Notice that the ruler numbers run from the bottom of the 
page up to the top of the page in increasing value. 
Click one of the vertical guidelines. Set the X coordinate to 7.75. 
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Click the other vertical guideline and set the X coordinate to 0.75. 
The bottom guideline should have the Y coordinate set to 0.75 from step 1. 
In each case, the other coordinate should be set to 0.0. 

8. Save your document. 

Step 4 Create the outer border rectangle 

In this step, you will draw a rectangle where the guidelines intersect. 

1. In the View Menu, check Snap to Guidelines. 
2. Click on the Rectangle tool in the toolbar. With your mouse, drag from the top left corner where 

the guidelines meet to the bottom right intersection of the guidelines then release the mouse 
button. 

3. Switch to the Pick tool. Your rectangle will now be selected you will see selection handles 
appear around the rectangle and an X will appear in the center. 

4. Find and read the Help article on Selecting Objects. 
5. At this point, your page should look similar to the one below.  

 
 

6. With the rectangle selected by the Pick tool, RIGHT click on a green color swatch from the on 
screen color palette. If you hover over the color swatches, you will see names, RGB, or CMYK 
values associated with the colors. You can see more colors in your palette by clicking on the 
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little down arrow at the bottom of the palette. You can also expand the palette into columns 
by clicking the left facing arrow just below that. Right click sets outline color, left click sets fill 
color. The X box at the top of the onscreen palette sets the property to NO color. 

7. With the rectangle selected by the Pick tool, set the width of the outline by going to the 
Property bar and typing 4 or choosing 4pts from the field just to the right of the pen icon, near 
the right side of your property bar. 
X4

 
X6 

 
Notice that the 4 pts may be re-interpreted by CorelDRAW as 3.99997 or something like that. 
That just has to do with the mathematics behind how CorelDRAW draws rectangles. That 
rounding is normal and usually doesn’t cause any problems. 
Pts stands for points. Help Topics contains a Glossary in the Reference topic of the Contents 
tab. Look up the definition of point now. Outline widths can be set to other units in 
CorelDRAW’s options, but points is the default unit for outlines and for type sizes. 
You should now have a green 4 point rectangular border on your page. It should have no fill 
color. If it does, click the X (null) swatch at the top of the color palette to define the fill as 
None. 
In CorelDRAW X6, the outline and fill properties may also be set in the Object Properties 
Docker. 

Step 5 Create the name and information plate border 

1. Near the bottom of the area framed by your green rectangle, draw another rectangle about 5.25 
inches wide by 0.75 inches high.  

2. Switch to the Pick tool. Your rectangle should still be selected. If it is not, click on the outline of 
the rectangle. In the Property bar, set the width of the rectangle to 5.25 and the height to 0.75. 
You may need to click on the little lock icon to allow you to adjust the width and height 
separately. When the lock is locked, resizing one dimension will resize the other 
proportionately. 

3. Go to the Window menu and choose Dockers -> Fillet/Scallop/Chamfer. That docker will open 
on the right side of your window. Find and read the Filleting, scalloping, and chamfering 
corners article in the Help Topics. 

4. With the smaller rectangle still selected, choose Scallop from the Operation choices of the 
Fillet/Scallop/Chamfer docker and type 0.15" into the Radius field. In this case, the lock SHOULD 
be locked. Click Apply. This will cut the scallops into each corner of your rectangle. 

5. Give your new nameplate object a 2 pt outline in the same green as the page border. 
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Hint: Repeat parts 6 and 7 of Step 4, but use 2pts instead of 4pts. 
In CorelDRAW X6, the Fillet, Scallop, Chamfer settings also appear on the Rectangle property 
bar. 

Step 6 Create the Name and Class Information text using Paragraph Text 

1. View the Working with Typography video from CorelDRAW X6. The link is included with the 
lesson resources. Some of these features are not available in earlier versions of the program, 
but all the information is helpful. Also in X6 is a Hints video on adding text which may be helpful. 

2. Click on the Text tool in the Toolbox toolbar. 
3. Click and drag a rectangular shape inside the border you created in Step 5. When you release 

the mouse, a rectangular frame will appear with a dotted outline. This outline will not print, but 
shows you the size of the area into which you may put text. There should be a flashing cursor at 
the top left corner of the shape. If the text frame does not appear, go to the Text menu and 
choose Paragraph Text Frame -> Show Text Frames. You should have something that looks like 
this: 

 
4. Type your name. Depending on the text settings and the size of your text frame, a new line may 

or may not fit in the text frame. With the text tool still active, look in the Property Bar. Select the 
line you typed as you would any line of text in any other application by dragging over it with the 
mouse. In the property bar, right beside the font name is the font size. Set this to 12pts for right 
now. Return to the text frame and click at the end of the line with the Text tool active to 
deselect the line of text and return to the typing cursor. Tap the Enter key to create another 
line. Type the name of this class and today’s date beside the class name. The new line will be 
added in the same font and font size you gave the first line. If you need more room in the box, 
you can stretch it by switching to the Pick tool and dragging on the selection handles. Do not 
make the text frame larger than the green shape that surrounds it. If there is not enough room, 
choose a smaller font size. 

 
5. Switch to the Pick tool by clicking on it. Normally, you can use the Space bar to switch to the 

Pick too.In a text object you cannot because you need it to create spaces in the text. You can, 
however, hold the Ctrl key down and tap the Space bar to switch to the Pick tool from within a 
line of text. With the Pick tool, select the paragraph text frame. You will see the normal 
selection handles, but the top and bottom handles will be different. Those are used to link text 
frames, something for another exercise. When the text frame is selected with the Pick tool, 
changes made in the Property bar apply to all of the text associated with that frame. 

 
6. Change the font from Arial to another appropriate font. It should be a simple font that is easily 

read at a glance. The example below is the Open Type font Sylfaen. You may or may not have 
that font installed on your computer. To see the list of fonts you may choose from, expand the 
Font name drop down box by clicking on the little arrow inside that field. Scroll through the list 
and see the fonts available. As you scroll through the list, you may be able to see the text 
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changing to the selected font if the font list isn’t covering it. Click on a font to select it. Once 
you have the font chosen, set an appropriate font size. With the paragraph text frame still 
selected, click on your chosen green color swatch to change the text color to match the other 
objects on the page. 

 
7. To change the alignment of the text from left aligned in the text frame to centered, select the 

text frame with the Pick tool, then expand the Alignment flyout from the Property Bar. Click the 
little arrow at the bottom right corner of the icon to expand the flyout. 

 
Choose Center to center your text within the paragraph text frame. 

 
8. Center the paragraph text frame and the green frame surrounding it to each other and to the 

larger green page border. With the Pick tool active, hold down the Shift key on your keyboard 
and, in this order, select the paragraph text frame, the border surrounding it with the scalloped 
corners, and the page border rectangle. If you have done this step correctly, the status bar at 
the bottom should say “3 Objects Selected on Layer 1” and there should be selection handles 
around the page border. Go to the View menu and uncheck Guidelines. They are no longer 
needed. 
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Click the very last icon on the Property bar – Align and Distribute. Place a check in the top 
center box on the Align tab. Make sure the Align Object To: is set to Active Objects and the For 
Text Source Objects Use: is set to Bounding Box. When it looks like the dialog below, click the 
Apply button, then the Close button. All the selected objects will be centered with respect to 
the LAST object selected. 

 

Step 7 Place a symbol font character as a graphic element 

Most fonts are made of letters and punctuation. Those are text fonts. Some fonts, though, are 
made of pictures or symbols. These are called Symbol fonts. There are several symbol fonts 
that come with Windows, and many that come with the CorelDRAW graphics suite. The font 
used in this example is called Plants and is included in the lesson resources. Please be sure that 
this font is installed on your computer before you begin this step of the exercise. 
1. In the Text menu, choose Insert Symbol Character. A new docker opens. At the top of the 

docker is a dropdown with the Font names listed. Find the Plants font in that list. You will 
see a grid with little pictures of the symbols in this font – various plants and plant parts. 
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Click the bamboo picture. It is between the second cactus picture and a bare branch near 
the top of the list. Its exact position in the grid will 
depend on the size of your docker. 

 
Make the Pick tool active. Set the Character Size to 6.5 inches 
and click the Insert button. The bamboo symbol is placed into 
the center of the page with default outline and fill.  

2. Click your green color swatch in the onscreen 
palette to fill it with that color. Right click the Null 
swatch at the top of the palette to give the object 
no outline color. 

More than likely, your bamboo is not 6.5 inches tall. The 
Character size includes not only the part of the character you 
see, but also spacing information contained in the character. 
Once the character is converted to an object, that extra 
spacing is no longer included, but the object is still smaller 
than the full character size specified. 

  
  
  
  
  
 

3. Select the Bamboo image with the Pick tool. Make sure the little lock in the property bar is 
closed so you get a nice proportional stretch. Drag the top right selection handle slightly up 
and out until the object height registers about 6.5. 
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You should end up with approximately the image below. 

 
Be sure to save your work. 

Step 8 Adding the Artistic Text Title 

So far you have used paragraph text for the name and class information and a symbol font character as a 
free standing object. Now you will place the title on the page using Artistic Text. Artistic text can be 
manipulated much like any other object in CorelDRAW. In this case, you will rotate it to match the angle 
of the bamboo. 

1. With the Text tool, click once on the page, somewhere in the empty part of the upper left 
quadrant. Type the title of the report: Bamboo, a Renewable Resource. Notice that there is no 
frame around the text as there is with paragraph text. Artistic text will have the same 
selection handles as any other normal object in CorelDRAW. 

2. You will want to choose a readable font that relates well to your report subject matter if 
possible. This example uses the Staccato222 BT font because the brush strokes of the upper 
case letters are reminiscent of Oriental writing. Switch to the Pick tool and select the whole 
text object by clicking on one of the letters. Change the font to the Staccato222 BT font from 
the Font name drop down in the Property bar. If you do not have that font, choose another 
appropriate font. The rest of this exercise will assume the Staccato222 BT font, however. The 
Nyala OT font (a Windows font) could be a reasonable substitute. Notice that when you change 
fonts, even though the type size remains the same, the actual space taken up by the font may 
or may not change significantly. This has to do with the amount of space added around the 
letters in each font by the font designer. 

3. Since the lower case script letters of the Staccato222 BT font are not easily readable, go to the 
Text menu and choose Character Formatting in CorelDRAW X4 and X5, or Text Properties in 
CorelDRAW X6 . A new docker will open. The double arrows at the end of a line in the docker 
tell you that the options can be expanded or contracted. Find the option for Small Caps. You 
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may need to expand an area of the docker or a flyout. Small caps will change all of the lower 
case letters in the selection. In this font, this is a much better look for this report and more 
easily read at a glance.  

4. Change the font size to a larger 36pt size. 
5. With the title text still selected with the Pick tool, click your same green color swatch from the 

on screen color palette. When you create your own original report cover, you may wish to 
choose up to three colors total to bring out the various elements on your page. For example, 
you may wish to have the paragraph text remain black. You may want the title a different color 
from the symbol font graphic. Choosing too many colors may cause the page to look busy or 
detract from the simple graphic and the information you wish to present. 
You should have a document that looks something like this: 

 
6. You could simply drag the title straight up with the Pick tool into the blank area of the page 

above the bamboo graphic and it would not look bad.  
If you are using the Nyala font, you may wish to skew the text slightly at this point. To skew the 
text, grab the top double headed arrow in the middle of the image below and drag it slightly to 
the right. 
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or 

Another choice is to rotate the text to align with 
the bamboo. With the Pick tool, select the title text, then click on it one more time. The 
Selection handles will change to Rotation handles. The circle in the middle is the center of 
rotation and it can be moved so that you can rotate relative to any point on the object, or even 
beyond the object. 
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7. Grab the bottom left corner rotation handle and drag it down and to the right. The title text will 

rotate as you drag. Drag until the title is aligned with the bamboo. 

 
 

8. Click the text again to return to the normal selection handles. Drag the text beside the bamboo 
graphic. If you need to adjust the rotation when you get it into place, simply click the text again 
for the rotation handles. Use only the corner rounded rotation handles. The straight inner 
handles are for skewing the selected object. Your finished report cover should look something 
like this: 
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Or with the Nyala font below: 

 
This project is included in the lesson pack. Project1a.cdr uses the Stacatto font. Project1b.cdr uses the 
Nyala font which is included with recent versions of Windows. If you do not have the font installed on 
your computer, you will get a font substitution dialog when viewing the file. You may click OK to the 
suggestion, then change the font after the page is displayed. 

Assignment 3 

Use the information about fonts gained in Assignment 2 along with the following essential questions as 
a springboard for group discussion and guided research. Your teacher may lecture on some of these 
topics or divide the questions and assign some questions to certain groups. 

All students should read the Wikipedia article on Fonts: http://en.wikipedia.org/wiki/Font 

You should also view the video on Typography if you have not already done so. (Link in Resources 
folder.) 

If the instructor does not lecture on copyright law, you should do an internet search to determine the 
law in your country and how it applies to you. Using material that is not legal is not allowed in the 
projects in this series of lessons. 

Questions about using fonts: 

What are fonts and why is it important to know about them? What are some ways fonts are 
categorized? What are font code pages? 

What is a font foundry? How are fonts designed? 

What are the legal issues in using fonts? (Think copyright, embedding.) 

http://en.wikipedia.org/wiki/Font
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How many different fonts are on your computer? What are some different ways to manage 
those fonts and any new ones you add? 

What are some design issues when using Fonts? What kind of fonts and how many can be used 
together on the same page for best effect? 

Where can you find more fonts? What are some reasons you might not want to use a font 
downloaded from a “free font” Internet site? 

Present the results of your research to the rest of the class. 

Assignment 4 

Use the information you learned in Assignments 1-3 to create an original project report cover 
similar to the Sample Project. You may use any appropriate topic for your report title. The 
resulting project should include the following things: 

 A simple page border evenly spaced from all sides of the page 

 A paragraph text information block with your name, the class name, and the date 

 A frame around the information block 

 A graphic from a single symbol font character 

 A title crated with Artistic text. This may be rotated if it fits the subject matter of the 
graphic. 

The page should contain no more than three fonts, one for the title, one for the information 
block, and one for the symbol character graphic. You should be able to explain why you chose 
the fonts you chose. 
You may use up to three colors on the page. The colors used should be appropriate to the 
subject matter and chosen from the onscreen color palette. 


