Versionshinweise zum Update für die CorelDRAW Graphics Suite 2022 (Windows und Mac)

Update 1

Neue und verbesserte Funktionen

Update 1 (V24.1) für die CorelDRAW Graphics Suite 2022 ist ausschließlich für Abonnenten sowie Lizenznehmer mit aktiver CorelSure-Wartung verfügbar. Es bietet Verbesserungen für mehrere Bereiche in CorelDRAW:

  • Über den Begrüßungsbildschirm (Hilfe > Willkommen > Tutorials) kann auf Lerninhalte zugegriffen werden, die anhand Ihrer Profilbefragung individuell auf Sie zugeschnitten sind.
  • Assets oder Seiten können auch im Andockfenster Exportieren (Windows) bzw. Informationsfenster Exportieren (macOS) umbenannt werden, indem Sie auf das Namensetikett klicken und einen neuen Namen eingeben.
  • Durch das Klicken auf Hilfe > Ideen und Feedback einreichen können Sie unter Windows über ein Online-Portal Kommentare und Vorschläge zur CorelDRAW Graphics Suite einreichen. Das Portal steht nur auf Englisch zur Verfügung. Unter Windows können Sie den Menübefehl Ideen und Feedback einreichen anpassen und die Änderungen in einem benutzerdefinierten Arbeitsbereich speichern.
  • Wenn die Anwendung während einer Sitzung unerwartet beendet wird, wird Corel automatisch ein Fehlerprotokoll geschickt, damit das Problem behoben und die Anwendung verbessert werden kann.
  • Zur Verbesserung des Layouts wurde auf der letzten Seite der Profilbefragung auf beiden Seiten des Textes mehr Abstand eingefügt.
  • Wenn im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) auf der Registerkarte Durchsuchen keine exakten Treffer für Ihre Suchabfrage gefunden werden, wird eine Nachricht angezeigt, dass die Anwendung stattdessen Ergebnisse für ähnliche Wörter und Zeichen anzeigen wird.
  • Wenn Sie im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) auf der Registerkarte Durchsuchen nach Menübefehlen suchen, enthalten die Suchergebnisse jetzt alle relevanten Orte, wo auf diese Befehle zugegriffen werden kann.
  • Wenn Sie im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) auf der Registerkarte Durchsuchen nach Menübefehlen suchen, wird in der Liste der Orte, wo auf Befehle zugegriffen werden kann, die Menüleiste jetzt vor der Kontextmenüleiste aufgeführt.
  • Wenn Sie im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) auf der Registerkarte Durchsuchen nach Menübefehlen suchen, enthalten die Suchergebnisse jetzt den vollständigen Pfad zu den Befehlen.
  • Auf der letzten Seite der Befragung weist Sie eine Meldung darauf hin, dass die Anwendung die Liste der empfohlenen Lernmaterialien aufgrund Ihres Profils aktualisiert.

Leistung und Stabilität

Update 1 (V24.1) für die CorelDRAW Graphics Suite 2022 umfasst zudem Leistungs- und Stabilitätskorrekturen für mehrere Probleme, die von den Kunden gemeldet wurden.

  • Wenn Sie im Dialogfeld EPS-Export auf der Registerkarte Erweitert die Seiten-Option aktivieren, eine Datei im EPS-Format speichern und diese anschließend in Corel PHOTO-PAINT öffnen, hat das Dokument jetzt die richtige Seitengröße.
  • Wenn Sie unter Windows 10 oder Windows 11 mithilfe des Tastaturkürzels Win+Umschalt+S einen Screenshot aufnehmen, können Sie jetzt die Inhalte der Zwischenablage in ein CorelDRAW-Dokument einfügen.
  • Unter Windows werden Kurven, die über eine Transparenz verfügen und auf die ein Mischmodus (z. B. „Wenn dunkler“) angewendet wurde, nicht mehr gerastert, wenn Sie ein Dokument ins EPS-Format exportieren.
  • Das Entfernen von JPEG-Komprimierungsartefakten funktioniert jetzt erwartungsgemäß.
  • Die PDFVBASettings Class wurde um die Eigenschaft UsePageBoundingBox erweitert und das Skripting von Einstellungen für die PDF-Export-Seitengröße (PDF Einstellung > Allgemein) funktioniert nun ordnungsgemäß.
  • Wenn unter Windows mithilfe von VBA-Skripts Umrisseigenschaften festgelegt werden, ändert CorelDRAW die Umrissbreite erwartungsgemäß.
  • Die Leistungs- und Stabilitätsprobleme, wenn beim Zoomen und Schwenken Objekte verschoben werden, wurden behoben.
  • In der Windows-Version wurden aus der Hilfsmittelpalette im Adobe-Illustrator-Arbeitsbereich Werkzeuge ohne Gebrauchswert und weitere Befehle, die nicht benötigt werden, entfernt.
  • CorelDRAW erinnert sich jetzt zwischen einzelnen Sitzungen daran, welche PANTONE®-Farbpalette Sie im Dialogfeld Einstellungen (CorelDRAW-Menü > Einstellungen > Farbe unter macOS) oder Optionen (Extras > Optionen > Farbe unter Windows) ausgewählt haben.
  • Die Eingabe von Sonderzeichen wie / und % im Suchfeld der Registerkarte Durchsuchen im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) führt nicht mehr zur einer „Seite nicht gefunden“-Meldung.
  • Die Probleme hinsichtlich des Erscheinens abgerundeter Ecken bei der Profilbefragung unter macOS wurden behoben.
  • Bei der Nutzung der Anwendung auf Türkisch, Niederländisch und Schwedisch wird jetzt im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) eine Liste von englischsprachigen Lernmaterialien angezeigt.
  • Wenn Sie auf der Registerkarte Durchsuchen im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) rechtsklicken (Windows) oder bei gedrückter Ctrl-Taste klicken (macOS), ist das Kontextmenü jetzt absichtlich nicht mehr verfügbar.
  • Die Suchergebnisse auf der Registerkarte Durchsuchen im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) verschwinden in den folgenden Fällen nicht mehr: bei aktivierter Registerkarte Durchsuchen, beim Ändern des Designs und beim Wechseln zur Registerkarte Hinweise und anschließenden Zurückwechseln zur Registerkarte Durchsuchen.
  • Firmenanwender der CorelDRAW Graphics Suite, die sich bei CorelDRAW.app mit ihrem corel.com-Konto oder Microsoft-365-Firmenkonto anmelden und eine in der Cloud gespeicherte CorelDRAW-Datei (CDR) öffnen, können jetzt erwartungsgemäß auf das Projekt-Dashboard zugreifen.
  • Nachdem Sie auf der Registerkarte Durchsuchen im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) eine Suche durchgeführt haben und die Suchergebnisse genau der Suchanfrage entsprachen, wird keine Fehlermeldung mehr angezeigt, es seien keine exakten Treffer gefunden worden, wenn Sie in der Liste zuerst zum Ende und anschließend wieder ganz nach oben scrollen.
  • Die Anwendung zeigt auf der Registerkarte Durchsuchen im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen (macOS) keine falschen Suchergebnisse mehr an, wenn Sie das Suchergebnis löschen oder einen anderen Filter wählen, während die Suchergebnisse zu Ihrer Suchanfrage noch geladen werden.
  • Unter macOS hängt sich die Anwendung nicht mehr auf, wenn Sie auf ein Flyout aus der Eigenschaftsleiste zugreifen, einen Wert eingeben und die Eingabetaste und anschließend die Esc-Taste drücken.
  • Die Probleme hinsichtlich der nicht übersetzten Untertitel bei Hinweise-Videos, die auf der Registerkarte Durchsuchen im Andockfenster Lernen (Windows) bzw. Informationsfenster Lernen aufgeführt sind, wurden behoben.
  • Unter Windows können Sie jetzt CorelDRAW- (CDR), Corel DESIGNER- (DES) oder Corel PHOTO-PAINT-Dateien (CPT) öffnen, indem Sie auf die Datei doppelklicken oder indem Sie im Datei-Explorer auf die Datei rechtsklicken, dann auf Öffnen mit und anschließend CorelDRAW bzw. Corel PHOTO-PAINT auswählen.
  • Die Anwendung eines hinterlegten Schattens, einer Hülle oder einer Perspektive auf Bitmaps, bei denen es sich um verknüpfte Gruppen handelt, ist jetzt deaktiviert. Um einen hinterlegten Schatten, eine Hülle oder eine Perspektive auf Bitmaps anzuwenden, bei denen es sich um verknüpfte Gruppen handelt, müssen Sie zuerst die Bitmaps mit den Effekten gruppieren.