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Born and based in Germany, Maurice Beumers
(Mo) learned to draw as a young child. An
autodidactic study of numerous scientific
subjects, including anatomy and optics, helped
him develop his knowledge of shape,
perspective, and figurative representation —all
of which contribute to good illustration. After
an apprenticeship in advertising, Mo began
doing airbrush artwork on commission. He is
now a corporate publisher for a European IT
supplies enterprise as well as a passionate artist
and illustrator. Mo has used CorelDRAW®
since version 6 and now takes full advantage of
CorelDRAW Graphics Suite in his work with
marketing materials and digital illustrations.
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Figure 1: Concept painting

Quiet and desolate, the houses lay in the
shadow of the massive town gate. Single spots
of golden light lent a gleaming fur to the ruins
of timbered houses, decorated by vegetation
which fetched back piece by piece the once so
picturesque scenery. A lonesome traveler
wrapped in a dark cape rose from his horse and
looked around. But the forsaken and idyllic
mood was only skin deep. Something
oppressive and lurking lay in the shadows...

This scene could be taken from the plot of a
fantasy role-playing game. My job as the
concept illustrator is to provide a visual image
that gives shape to this description (Figure 1).

On the following pages, | cover the basic
workflow for creating concept art, and |
provide details on the advantages of using
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Corel® PHOTO-PAINT™. The easy-to-
understand tools, customizable workspace,
and limitless creative possibilities make this
graphic application a powerful tool for digital
artists and illustrators.

After establishing the picture in my mind, | use
Corel PHOTO-PAINT to make some rough
sketches. These sketches will later serve as a
basis for elaboration of the image.

To produce each rough sketch, | click File »
New and choose my settings in the Create a
new image dialog box. | specify a ratio of
1000 to 500 pixels and choose a light gray
background. Next, | add a new object by
clicking Object » Create » New object.



| can draw my sketch on this object as | would | make the sketches very quickly and save them
on an acetate sheet. as CPT files. My intention is to capture an
interesting viewpoint and expression of the
entire scene (Figure 2). Itis not important if the
sketches are a bit clumsy and rough.

| use the Paint tool for sketching, usually with
one of the preset brush types in the Pencil
category.

Figure 2: Rough sketches
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Figure 3: Guidelines are dragged from the rulers.

When | find a satisfying idea to represent the
subject, | need to make decisions about
composition, cropping, and point of view.

| decide to use a chiaroscuro with a dark
foreground, bright center, and dark
background. A crop in panoramic format —
for example 21:9 — would fit well with the
entire composition.

To fit the image to the desired dimensions, |
use the Crop tool. The cutoff area appears as
a dark gray shade, so | can see the resulting
ratio before | actually crop the image.

| use the golden ratio to arrange the main areas
of focus in the image. In addition, | use
guidelines to set up the main elements of the
composition. To use the guidelines, | must first
activate the rulers by pressing Ctrl + Shift +
R. Now that the rulers frame my active
workspace, | can pull down guidelines by
dragging them from the rulers (Figure 3).
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Next, | prepare custom brushes with textured
nibs, which will add texture to the image as |
paint. | refer to these custom brushes as
“texture brushes.” In one stroke, a texture
brush can generate complicated objects (such
as leaves) or simulate natural textures (such as
rock or bark).

| set up a brush from the Art brush category
and apply a nib from a customized nib library.
| customize my nib libraries and save them
separately to load only the nibs that | use
(Figure 4). For example, one library contains
nibs with bark textures, and another library
contains nibs with stone and rock textures. |
can preview the nibs of the current nib library
in the Brush settings docker (Figure 5).

Although you can use the same nib on
different brushes, | prefer to set up the same
brush with different nibs and then save each
combination of brush and nib as a separate
preset. This method saves me time later when
| elaborate on the image details.
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Figure 4: Loading a nib library
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Figure 5: Previewing nibs in the current nib library

Corel PHOTO-PAINT offers a convenient way to
create nibs from any image you like. You can
simply use the image as a mask on a black
background and create a nib from the mask
content. | choose the image of a rock, which |
will use for a stone texture nib. First, | apply a
black background to bring out the necessary
texture for the nib, and then | add a vignette
effect to the edges (Figure 6). The mask will be
loaded as a grayscale image with values
between black (masked areas) and white
(editable areas).

| create a new document with a black
background, and with width and height set at
999 pixels. These dimensions are the largest at
which a brush nib can be saved.

Figure 6: The image of a rock will be used as mask. A
black background and a vignette effect are added.

| then load the image of the rock as a mask
(Mask » Load » Load from disk). The mask
overlay must be turned on to make the mask
visible and to set the mask content as a nib
(Figure 7).

Figure 7: The image of the rock is loaded as a mask. The
mask overlay covers the protected areas.
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Now the dark areas are masked, and the bright
areas appear dark. The unmasked areas will
later act as a “stamp” in the texture brush,

when the nib is created from the mask content.

In the Brush settings docker, | click the Nib
options icon and choose Create from
contents of mask (Figure 8). Finally, | save the
brush as a preset (Figure 9).
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Figure 8: Creating a brush nib from the mask
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Figure 9: Saving the brush as a new preset

The nib is ready. For my composition, | will
create more nibs so that | have a choice of
textures.

Now it's time to start painting. | create a new
document with a width of 2100 pixels and a
height of 900 pixels. For the background, |
choose a neutral earthy color, such as ocher.
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One of my sketches will be used as an overlay,
so | import it as a new object and resize it to
match the document size. | set the merge
mode in the Objects docker to Multiply so
that | can see only the dark values of the pencil
strokes. In Normal mode, the sketch would
not be transparent at all.

Before | begin painting, | create a palette with
sample color patches. Later, I'll extract colors
from this palette and add them to the Image
palette, which provides a single location for
storing all the custom colors that are used in an
image. The Image palette is displayed by
default, but if hidden, it can be accessed by
clicking Window » Color palettes » Image
palette. First, | click the flyout arrow on the
Image palette and disable the Automatically
update option to prevent new colors in the
image from being automatically added to the
Image palette. By disabling this option, | can
control which colors are added to the palette.

Next, | create a new object named Palette.
With a brush from the Art brush category, |
paint some patches in different color variations
on a muddy light-brown background

(Figure 10). The palette consists of some cold
and warm colors with different hue and
saturation values. It is essential to balance and
harmonize the colors.

Figure 10: Sample colors are painted on a separate
object.



Then, | hide all other objects in the Objects
docker so that my Palette object is the only
visible object. | click the flyout arrow on the
Image palette, and | choose Add colors from
visible to add the colors of my painted sample
to the Image palette (Figure 11). Next, | make
the other objects visible again and hide the
Palette object. When | paint, | use colors from
the Image palette because it contains only the
colors | want for this image. To change a color
slightly while painting, | point to the color on
the Image palette and hold down the mouse
button until a pop-up color palette appears.
Then, | choose a slightly different color.
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Figure 11: Adding colors to the Image palette

| paint at three separate levels: foreground,
center, and background. Each level is a
separate object (Figure 12), and | create rough
and clumsy shapes (Figure 13).
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Figure 12: The foreground, center, and background are
separate objects.

| erase some parts of the sketch to produce a
cleaner impression of shapes. At this time, |
focus only on the composition and relevant
forms. When | am satisfied with the
composition, | will correct the tone and
brightness of the foreground, center, and
background separately, to adjust the overall
impression. Using a brush from the Airbrush
category, | add initial value differences in
lighting.

Figure 13: The main shapes are blocked out.
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Some forms are too rough and require more
definition, so | need to subtract detail in some
areas. For this task, | avoid using an eraser,
because whatever is erased is lost permanently.
Instead, | fall back on another mighty feature
of Corel PHOTO-PAINT, the clip mask. Instead
of erasing parts of objects, you can “paint”
them into invisibility by using clip masks.

To generate a new channel on which | can
paint the transparency, | select the object and
click Object » Clip mask » Create » From
object transparency. | use black to paint
transparent areas, and white to paint opaque
areas.

The original object is preserved. Later, | can
bring out the invisible parts of the object by
painting over the clip mask again without
losing the original object. Another advantage
of using clip masks is that | can create a

separate clip mask for each object (Figure 14).

| work out the shapes with a flat brush. To
create this brush, | assign a high Flatten value
to a custom brush from the Art brush

category. | use this flat brush for blocking out
the main shapes (Figure 15).
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Figure 14: Clip masks are listed in the Objects docker.
A red outline indicates the active clip mask.

[t's time to add the first textures. At this point,
| merge all objects with the background

(Ctrl + Shift + Down arrow) so that | can
blend the colors. Different texture brushes help
me further define the structure of the houses
and the vegetation.

| work strictly from dark to bright, because
areas in the shadows need fewer details than
the more visible, brighter areas. | always follow
the rule to paint only what is visible.

Figure 15: A flat brush is used to define the main shapes.
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In the Brush settings docker, | have set the
Fade out, Edge texture, and Bleed values of
my brush between 30 and 40. | use this custom
brush as a kind of oil brush to “mold” the
plasticity of the forms. With the Pencil brush,
| define the highlights and textures a bit more
(Figure 16).

To define the distance effect, depth, and
distance blur, I gently brighten more distant
areas with a custom brush from the Airbrush

category. This brush helps me generate an
atmospheric haze. You might notice that the
more distant areas have less detail than the
areas in the foreground. This arrangement of
detail lets me pull the visual focus to the center.
Areas in the shadows are similarly treated and
have less detail as well.

At this point, | add some more details and
props to the center (Figure 17).

Figure 16: Highlights and textures are defined.

Figure 17: More details are added to the image.
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When unsaturated colors are used, faded
colors always shift on the color wheel. If you try
to lighten red by adding white or a bright gray,
the color moves on the color wheel toward the
cooler colors. Also, the brightness and contrast
change when you apply pale colors to
underlying tones. To gain control of these color
shifts, | first use my custom brush from the
Airbrush category in Color or Overlay merge
mode. These merge modes help me fit colors
to each other by balancing color and
brightness values.

The last step is to adjust the global color by
using the tone curve (Ctrl + T). | reemphasize
contrasting colors and fit harmonizing colors
to each other. | correct the color and tone by
adjusting a single channel, called the
composite channel, in which all channels of the
image are combined (Figure 18). The graph
represents the balance between shadows
(bottom of graph), midtones (middle of
graph), and highlights (top of graph).
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Figure 18: The tone curve allows adjustment of color
and tone.

The slightly warped houses bring out the droll
charm of the town, while the peeling paint of
the storefronts underlines aging and
desolation. An earthy color palette with pale
colors, and props such as the lost wheel and
sprawling vegetation, convey an abandoned
but welcoming atmosphere (Figure 19). My
intention was to avoid cold colors, which
would have lent a hostile flavor to the image.

Figure 19: The color and tone are adjusted to convey the right atmosphere.
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I intend to send the finished artwork to the
client by e-mail, so I need a high-quality image
with a small file size. To optimize the image for
the Web, | click File » Export for Web
(Figure 20). | choose JPEG from the Format
list box and adjust the JPEG settings. | keep the
color mode as RGB Color (24-bit), because
the artwork will be displayed on-screen. Next, |
set the Quality control to 100 to prevent JPEG
artifacts, which appear at high compression
rates. | set the Sub-format control to
Optional (4:4:4), which improves the
sampling rate of colors and prevents more
saturated colors from bleeding. | also set the
Blur control to 0 so that the image maintains
its original sharpness.

In the Advanced area, | make sure that the
Anti-aliased box is checked for a clean look,

and | use the document color settings instead
of the color proof settings. | do not embed the
color profile, but | check the Optimize box for
best compression. | do not pay much attention
to the Transformation area, because | want
to maintain the original image size and
resolution. When | am satisfied with the
settings, | save the image.

| send the final concept image to my client, the
art director. Usually, | create three or four
different concept images and then elaborate
on the one chosen by the art director so that it
matches the visual style of the game. Detailed
drawings of the architecture and arrangement
of the houses will follow. The final concepts
will be modeled by 3D artists in 3D applications
to create a virtual-adventure game world.
There, behind a picturesque facade, you'll
discover hazards that lurk among the shadows
of an old and abandoned town.
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Figure 20: The Export for Web dialog box allows a side-by-side comparison of the Corel PHOTO-PAINT file and a

preview of the output.
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