CoreDRAW

Graphics Suite .

CorelDRAW® Graphics Suite 2017 offers fully-integrated applications and complementary plugins that cover everything from

vector illustration and page layout, to photo editing, bitmap-to-vector tracing, and website design.

CorelDRAW 2017 Workspace

Rulers: Calibrated lines with markers used to
determine the size and position of objects in a
drawing.

Title bar: Displays the title
of the open document.

Menu bar: The area e £ P T T
containing pull-down ——— e - e hoE = X Em

options and commands. o - — S

Toolbox: Contains tools for
creating and modifying

objects in the drawing.

e

Drawing window: The
area bordered by the scroll
bars and application -
controls. It includes the A
drawing page and the ———>
surrounding area. /
Drawing page: The
rectangular area inside the
drawing window. It is the ] T

Document navigator: An area that contains

printable area of your work
area.

controls for moving between pages and adding
pages.

u |
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Document palette: A
dockable bar that contains
color swatches for the
current document.

The Welcome screen

The Welcome screen is a centralized location from which you
can access learning resources, product information, and
alternative application workspaces as well as acquire
applications, plug-ins, and extensions.

You can also find out = s s

about new features, 3 Workspace
receive the latest -

product updates, and 3
view designs created by
CorelDRAW users from
around the world.

Standard toolbar: A detachable bar that contains shortcuts to
menu and other commands, such as opening, saving and
printing.

Property bar: A
detachable bar with
commands that relate
to the active tool or
object.
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?‘M-m_‘m-?. s B Docker: A window
S o e ! containing available

% commands and

; settings relevant to a

I specific tool or task.
H
;éolor palette: A
=~ dockable bar that

I contains color

swatches.

Navigator: A button
that opens a smaller
display to help you
move around a
drawing.

Status bar: Contains information about object properties such
as type, size, color, fill, and resolution. The status bar also shows
the current mouse position.

Workspace selection

The collection of specialized workspaces are designed to help
you increase your productivity by making more accessible the
tools that you use most often in specific workflows or tasks.

Available workspaces include Default, Touch, Lite, X6
Inspired, Illustration, Page Layout, and Adobe® lllustrator®.

To choose a workspace, click Window » Workspace, or
choose one of the available workspaces from the
Welcome screen.

To add tools or controls to the active workspace, click the
Quick customize button @.



CorelDRAW 2017 toolbox

Many of the tools in the CorelDRAW toolbox are organized in flyouts. To access such tools, click the small arrow in the lower-right corner
of a button. The illustration below shows the toolbox and flyouts available in the Default workspace, and can help you find tools easily. If
you still don’t see the tool you are looking for, click the Quick customize button @ at the bottom of the toolbox. With the help of the
Quick customize button, you can also hide tools you don‘t use often.
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Templates

You can easily start a new project from a template. You can
browse, preview, or search for templates by name, category,
keywords, or designer notes.
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Drawing lines

The drawing tools from the Curve flyout let you draw curved
and straight lines, and lines containing both curved and
straight segments. The line segments are connected by
nodes, which are depicted as small squares.

The Freehand %, and Polyline & tools let you draw
freehand lines as if you were sketching on a sketchpad.

The new LiveSketch™ ¢ tool offers the simplicity and speed
of freehand sketching combined with intelligent stroke
adjustment and vector drawing. As you sketch, CorelDRAW
analyses your strokes, adjusts them, and converts them into
Bézier curves.

The Bézier & and Pen § tools let you
draw lines one segment at a time by /s A 7
placing each node with precision and ! "'35// /\ /_\\{:.
controlling the shape of each curved i § ¥
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The B-spline tool &, lets you create
smooth curves with fewer nodes than
curves drawn by using freehand paths. o o

Drawing shapes

CorelDRAW offers a wide variety of tools for drawing shapes.

N

Rectangles

By dragging diagonally with the
Rectangle tool [_], you can draw a
rectangle or a square (when holding
down Ctrl). The 3-point rectangle tool
"1 lets you quickly draw rectangles at an
angle.

Ellipses

You can draw an ellipse by dragging diagonally

with the Ellipse tool (). Hold down Ctrl to ©
constrain the shape to a circle. The 3-point @
ellipse tool €¥ lets you quickly draw an ellipse at

an angle. O

To draw an arc or a pie shape, you can click the
Arc or Pie button on the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons,
grids, spirals, and two types of stars: perfect and complex.
Use the property bar to change the number of polygon sides,
star points, grid columns, or spiral revolutions.

Perfect shapes

With the tools on the Object flyout, you
can also draw basic shapes, arrows,
flowchart shapes, banners, and callout
shapes. Select a preset shape on the
property bar, and drag the diamond-
shaped handle (glyph) to modify the
appearance of some shapes.




Text

There are two types of text you can add to drawings:
paragraph text and artistic text. You can also import existing
text from an external file or paste text from the Clipboard.

Paragraph text
Paragraph text can be used for larger L = TR
'l.omm csum dolofsnamm -
bodies of text that have greater | ot ivaa oo B o |
. . nisl semper euismod. Phasellus |
formatting requirements. Before you add ;r:.ixﬁm?ft:ﬁ:::n. 1
paragraph text, you must drag with the EE}‘;‘J:?JES&”;ﬂH :
+ Curabitur tristique metus sit H
Text tool A to create a text frame. ::T‘_ﬂ::,.,":,;‘“.“,.‘.,,";“:,“,".,"z;}
-_ulatxxxpeten:gv ELRE AT IE_:
., Toinsert placeholder text, right-click
the text frame, and click Insert Placeholder Text.

Placeholder text makes it easier to assess the appearance
of your document prior to finalizing its content.

Artistic text

You can use artistic text for short lines of
text to which you can apply a wide range
of effects, such as drop shadows or
contours. You can add artistic text to an
open or a closed path.

Fit text to a path

To fit text to a path, select the text, and
click Text » Fit Text to Path. Move the %
pointer over a path and use the dynamic

preview to position the text. Click to
attach the text to the path.

- Totypetexton a path, click the Text tool A\,

& and point to a path. When the pointer I//\
changes to a Fit to Path pointer, click to add
text.

Find fonts

With the Font list boxin CorelDRAW and Corel PHOTO-PAINT,
you can view, filter, and find fonts easily. Filter fonts based on
weight, width, supported scripts, and more; use keywords to
search for fonts; and download font packs with ease.

Interactive OpenType features

OpenType features let you choose alternative appearances for
individual characters (glyphs), provided that the font and
selected characters support OpenType features. OpenType
features include fractions, ligatures, ordinals, ornaments,
small caps, swashes, and more. OpenType fonts are based on
Unicode, which makes them ideal for cross-platform and
multi-language design work. In addition, CorelDRAW will

suggest eligible OpenType features that you can apply to your
text.
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Insert Character docker

The Insert Character docker (Text » = ;

H a -3

Insert Character) presents all characters, " @ % 9% i
symbols, and glyphs associated with a & )
selected font, making it easier to find and L |
1 @O @

insert characters into your documents.

Page layout

The Page property bar lets you adjust page settings, such as
page size, dimensions, orientation (landscape or portrait),
units of measure, nudge distance, and duplicate distance.

<, Toaccess the Page property bar, click the Pick tool X,
& and dlick a blank space in the drawing window.

72 Right-click a page tab on the document navigator to
open a context menu that lets you rename, delete, or
duplicate the current page or insert new pages.
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(1) Choose a preset page size from the Page size list box on
the property bar.

(2) Specify custom page width and height in the Page
dimensions boxes.

(3) Set the page orientation to Landscape or Portrait.

(@) Click the Current page button to apply the page size
only to the current page.

(5) Choose a unit of measure from the Drawing units list
box.



o To navigate the pages in a document, use the document
navigator in the lower left of the application window.
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(1) Go to the first page.

() Go to the previous page.

(3) Open the Go to page dialog box.

(@) Go to the next page.

(5) Go to the last page.

(&) Add a new page.

(@) Click any page tab to go to that page.

5 To insert page numbers, click Layout » Page Number
Settings, and choose the settings you want.

Page layout tools
You can display rulers, grids, and guidelines to help you
organize objects and place them exactly where you want.

73 To view or hide grids, guidelines, and rulers, click the
& View menu, and choose the items you want to display.

Layers

All content is placed on a layer. iy iumager

Content that applies to a % (o qg P! v [
specific pageis placed on alocal  [= @ pagen i
layer. Content that applies to all E ggt: lG:):-‘i: :
pages in a document can be 6 e
placed on a global layer called a = @M= P

Gam
master layer. Master layers are e
stored on a virtual page called
the Master Page.
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Master layers

With a choice of odd, even, and all-page master layers, it is
easy to create page-specific designs for multi-page
documents, such as 16- or 32-page brochures. For example,

you might want a different header or footer design to appear
on even-numbered pages and on odd-numbered pages.
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Drawing scale

You can choose a preset or custom drawing scale so that
distances in a drawing are proportionate to real-world
distances. For example, you can specify that 1 inch in the
drawing corresponds to 1 meter in the physical world.

.7 To set the drawing scale, double-click a ruler to display
¥ the Options dialog box. Click Edit scale, and choose a
preset or a custom drawing scale.

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that
you can use to precisely align and position objects in the
drawing window. The baseline grid consists of lines that
follow the pattern of a ruled sheet, helping you to align text
baselines.

., Tosetup the grid and the baseline grid, click Tools »
Options, and click Grid in the Document list of
categories.

Guidelines

Guidelines are lines that can be placed
% anywhere in the drawing window to
" aid in object placement. You can
select, move, rotate, lock, or delete a
guideline, and you can change its
color or dashed line pattern.

; To add a guideline, drag from the vertical or horizontal
& rulerinto the drawing window, or click Tools » Options
and choose Guidelines from the Document list of
categories.

Snapping

When you move or draw an object, you can snap it to another
object in a drawing, to page elements (such as the center of
the page), to the document grid, pixel grid, baseline grid, or
the guidelines. When an object is moved near a snap point, it
is locked to the snap point.

.2 Toturn snapping on or off, click Snap To on the standard
& toolbar, and enable or disable snapping for the page
elements you want.



Alignment guides

Alignment guides help you position objects more quickly.
These temporary guidelines appear when you create, resize,
or move objects in relation to the center or edges of nearby
objects.

., Todisplay alignment guides, click View » Alignment
Guides. To modify alignment guide settings, click
Window » Dockers » Alignment and Dynamic Guides,
and choose the options you want.

Algnirnt and Dyrarmic Guidis
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Working with objects

Working with objects is an essential part of creating
drawings.

= Select an object with the - -

«

& Pick tool R to activate the ﬁ
selection handles. Drag a = /’ -
corner handle to change \“;-/
object dimensions
proportionally. Drag a

middle handle to change
object dimensions non-proportionally.

i To select multiple objects, hold down Shift, and then click
¥ cach object.

7 Tomove a selected object, point to its center and then
4 drag the object to a new location. Press the Arrow keys
to nudge objects by a preset distance. To nudge by a
fraction of the preset distance, hold down Ctrl and press
an Arrow key. To nudge by a multiple of the preset
distance, hold down Shift and press an Arrow key.

7 Click twice an object to -~ & N
& ctivate the rotation
handles. Drag a corner
handle to rotate an object
clockwise or
counterclockwise. Draga - /
middle handle to skew an

object interactively. Drag

the center to set the

relative center of an object.

When you group two or more objects, they are treated as a
single unit. Grouping lets you apply the same formatting to
all the objects within the group.

; To group or ungroup selected objects, click Object »
Group, and choose the option you want.

Objects in a drawing exist in a stacking order, usually the
order in which they are created or imported.

5 To change the order of selected objects, click Object »
Order, and choose an option from the menu.

(sl ToEront of Page Ctrl+Home

fal To Back of Page Ctrl+End
| %y To Front of Layer Shift+PgUp
4 G To Back of Layer Shift+PgDn
—— u.;; Forward One Ctrl+PgUp
By Back One Ctrl+PgDn
l(J In Front Of...
1O Behind..

o To select objects in the order in which they were created,
> press the Tab key.

Shaping objects

You can change the shape of an object by using the Shape
tool §,. Different types of objects can be shaped in different
ways.

Rectangles

/,--7- - You can drag any corner of a
/ ., rectangle with the Shape
T T tool ¢, to round all corners.
| | | |

\ ".-'
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You canalso
create chamfered, scalloped, or rounded
corners from the property bar when you
click the Rectangle tool []. The original
radius of a corner is maintained during
scaling, and you can stretch rectangles
with scalloped, chamfered, and rounded
corners without distorting the corners.

Ellipses

To create a pie shape from an ellipse, drag the node of the
ellipse with the Shape tool ¢+, keeping the pointer inside the
ellipse. To create an arc from an ellipse, drag the node while
keeping the pointer outside the ellipse.



Polygons and stars

To reshape a polygon or a star, click the Shape tool ¢, and
drag a node in any desired direction. To create a star from a
polygon, drag a node toward the center.

More shaping tools

In addition to the Shape tool %, the Shape edit flyout
includes tools that provide creative options for refining vector
objects.

The Smooth tool g* lets you smooth curved objects to
remove jagged edges and reduce the number of nodes. The
Smear 2> and Smudge ] tools let you shape an object by
pulling extensions or making indents along its outline.

The Twirl tool @ lets you click an object and hold to apply a
twirl effect. The Attract [}> and Repel [ tools let you shape
objects by pulling nodes together or by pushing nodes apart.
The Roughen tool ' lets you drag along an object’s edge to
apply a jagged or spiked effect.

For each tool, the property bar controls let you set the size of
the brush nib and the intensity of the effect.

Convert objects to curves

Objects created with shape tools like the Rectangle tool []
and the Ellipse tool O must be converted to curves (Object
» Convert to Curves, or Ctrl + Q) before you can edit
individual nodes. One exception to this rule are objects
created with the Polygon tool ().

Shape lines and curves

You can shape curve and line objects by manipulating their
nodes and segments with the Shape tool %y, and by adding
and deleting nodes.

End Node
Start Node 4 (indicates curve direction)
v J

J o
W

Control Handle ——

Control Point

2 To add a node, double-click on the path, or click on the
4 path and then click the Add nodes button on the
property bar.

2 To delete a node, double-click the node, or select the
& node and then click the Delete nodes button on the
property bar.

7 To reduce the number of nodes, marquee select them
& with the Shape tool ¢, and click Reduce nodes on the
property bar.

Effects

You can create the illusion of three-dimensional depth in
objects by adding contour, drop shadow, or bevel effects.

Contour

You can contour an object to create a series of
concentric lines that progress to the inside or
outside of the object.

o To apply a contour, select an object, click
Effects » Contour, choose the settings you want in the
Contour docker, and click Apply.

Drop shadow

Drop shadows simulate light falling on an
object from one of five particular
perspectives: flat, right, left, bottom, and
top. When you add a drop shadow, you
can change its perspective, and you can
adjust attributes such as color, opacity,
fade level, angle, and feathering.

o To apply a drop shadow, select an object, click the Drop
& shadow tool [Jj, and drag from the center of the object.
Specify any attributes on the property bar.



Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or
text object by making its edges appear sloped. Bevel effects
can contain both spot and process (CMYK) colors, so they are
ideal for printing. The Emboss bevel style makes an object
appear as a relief. The Soft Edge style creates surfaces that
appear shaded in some areas.

Fills and outlines

You can add colored, patterned, textured, and other fills to
the inside of objects or other enclosed areas, as well as
change the color of object outlines.

Object Properties docker

The Object Properties docker Gtfect Propertis

(Window » Dockers » Object teoBOW oJn]
. . 2 Qutline
Properties) present.s obJecT[— o e
dependent formatting options o IR -
and properties. i -
A CFF

For example, if you create a = = =
rectangle, the Object Properties i e |
docker automatically presents
outline, fill, and transparency
options, as well as the

- Fill

XM dERL

rectangle’s properties. If you
create a text frame, the docker
will instantly display character,
paragraph, and frame
formatting options, as well as
the text frame's properties.

Fill types

You can fill objects with uniform, fountain, pattern, texture,

PostScript, and mesh fills.

| |
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Fountain fills have a smooth progression of two or more

©00

colors.

You can also fill objects with vector
graphics (vector pattern fills) or
bitmap images (bitmap pattern fills).

Texture fills can simulate the look
and feel of natural materials such
as water, clouds, and stone.
PostScript fills are complex texture
fills that are created in the
PostScript language.

Mesh fills create smooth color
transitions to give objects
volume and realistic three-
dimensional effects.

.7 Tofill an object, choose the

4 type of fill you want in the Fill area of the Object
Properties docker, and choose the fill options you want.
To apply a mesh fill, use the Mesh fill tool FF.

Choose colors

A color palette is a collection of
color swatches. You can choose
both fill and outline colors by using
the default color palette. The
selected fill and outline colors
appear in the color swatches on the
status bar.

= To fill an object with a solid
> (uniform) color, click a color swatch on the color palette,
or drag a color onto an object.

= To change the outline color, right-click a color swatch on
¥ the color palette, or drag a color onto the outline of the
object.

32 To mix colors, select a colored object, press Ctrl, and click
& another color on the color palette.

<, To choose from different shades of a color, click and hold
& 2 color swatch.

You can also choose fill and outline colors from the color
dialog boxes by double-clicking the Fill button &) or the
Outline button § on the status bar.



Color styles and harmonies

The Color Styles docker lets you add the colors used in a
document as color styles. To create a color style from an
object, simply drag the object onto the Color Styles docker.
Any time you update a color style, you also update all objects
using that color style.

A color harmony is a group of .

% Harmony Editor

matching color styles that are Bt V[
linked to produce a color -j
scheme. You can apply a rule to &
a color harmony to shift all

colors together and create

alternate color schemes.

Eyedropper tool

When you sample color with the
Eyedropper tool ], the tool
automatically switches to the Apply Color mode so that you
can immediately apply the sampled color. To activate the
Eyedropper tool quickly, press Ctrl + Shift + E.

| 157

An eyedropper tool is also conveniently located throughoutin
various color dialog boxes to let you sample and match colors
from a document without closing the dialog box.

Access more color palettes

The Color Palette Manager docker (Window » Dockers »
Color Palette Manager) makes it easy to create, organize,
and show or hide both default and custom color palettes. You
can create web-specific RGB palettes or print-specific CMYK
palettes, and you can add third-party color palettes. The
Color Palette Manager docker includes PANTONE® profiles
such as the PANTONE® Goe™ system and the
Fashion+Home palette.

Color management

Color management ensures a more accurate color
representation when a document is viewed, modified,
shared, exported to another format, or printed. You can use
default or document-specific color management settings to
set color profiles, policies, and rendering intent. Document-
specific settings override the default application settings
while you are working on that file.

+, Toaccess default or document-specific color

management settings, click Tools » Color Management.

QR codes

Popular in consumer advertising and
packaging, Quick Response (QR) codes

2] i =]
give smartphone users quick access to a

brand’s website which can offer -
additional product information. You can E
choose what information to include in

the QR code, such as URL, email address,

phone number, SMS, Contact, Calendar event, or Geo

location.

7 To insert a QR code, click Object b Insert QR Code. In the
QR code area of the Object Properties docker, choose an
option from the QR code type list box.

Importing files

CorelDRAW lets you import files (File » Import, or Ctrl + 1)
created in other applications to use in your projects. For
example, you can import a Portable Document Format (PDF),
JPEG, or Adobe® lllustrator® (Al) file. You can sort the file
types by most recent, extension, text, or description.

72 When importing a text file, click the Text tool A\ to filter
out any non-text file types in the list box.

You can import a file and place it in the active application
window as an object. You can also resize and center a file as
you import it.

Pixels view

Pixels view displays a pixel-based
rendition of the drawing, which
allows you to zoom in on an area
and align objects more precisely. It
also provides a more accurate
representation of how a design will
appear on the web.

b, To enable Pixels view, click View » Pixels. From the Zoom
& jevels list box on the property bar, choose 800%.



Editing photos

CorelDRAW Graphics Suite offers a large number of features
to effectively and efficiently edit photos and other bitmaps.
Some of these features are available only in

Corel® PHOTO-PAINT®.

Remove unwanted areas from photos and
fix imperfections

The Cutout Lab in Corel PHOTO-PAINT (Image » Cutout Lab)
lets you cut out image areas from the surrounding
background. This feature allows you to isolate image areas
and preserve edge detail, such as hair or blurred edges.

The Healing Clone tool p¢
discreetly removes unwanted spots
and imperfections from an image
by painting with sampled texture
and matching it to the color of the
area that you're retouching.

RAW camera files

When importing RAW camera files, you can view information
about file properties and camera settings, adjust image color
and tone, and improve image quality.

Straighten images

With the Straighten Image dialog box, you can straighten
photos that were taken or scanned at an angle, remove
pincushion and barrel lens distortions, and correct
perspective distortions. To access the Straighten Image Lab,
click Bitmaps » Straighten Image (CorelDRAW) or Adjust »
Straighten Image (Corel PHOTO-PAINT).
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spacing of the grid lines.
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Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual
controls, which are organized in a logical order for image
correction, starting in the upper-right corner. It is best to crop
or retouch any areas of the image before beginning the color
and tone corrections.

Ienge fufjutenen Lib o x

olo/@aaa s Omm

Degirual Werkng Peenew

D Becet 16 criginal Craabs Saapthat o Cancel Helg

-, Toaccess the Image Adjustment Lab, click Bitmaps »
& Image Adjustment Lab (CoreIDRAW) or Adjust » Image
Adjustment Lab (Corel PHOTO-PAINT).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning,
and Time Machine, give your photos unique visual
appearance and help you recreate historic photographic
styles. Special effects can be accessed from the Bitmaps
menu in CorelDRAW or the Effects menu in Corel PHOTO-
PAINT.

Object Manager docker

The Object Manager docker in Corel PHOTO-PAINT (Window
» Dockers » Object Manager) lets you view and manage the
objects in your image. For example, you can hide, display,
rename, or change the stacking order of objects. You can also
choose a merge mode, which determines the way an object
blends with underlying objects.



Brush picker

The Brush picker in Corel

I P | e @ W | O 3 b
PHOTO-PAINT helps you find =
brushes by combining all brush = s
categories and brush types in b e
one location. Available from the 8 e e
property bar for the Paint § , o~ s
Effect (], and Clone § 3 tools, Lo -
the Brush picker provides nib .o o
and brush stroke previews and P o
stores the settings for the last s .
five brushes you've used. -

Heb Shape ———

& Harness the power of particles for amazing ellects

Drop shadow

In Corel PHOTO-PAINT, you can add a drop shadow to any
object, including text. You can change the color, position,
direction, and transparency of a drop shadow directly in the
image window.

72 To create a drop shadow, click the Drop shadow tool L],
and drag from the center or edge of an object.

Transparency . : J

You can change the transparency
of an object to reveal image
elements underneath. You can
apply uniform, fountain, texture,
or bitmap pattern
transparencies.

.2 To apply transparency in Corel PHOTO-PAINT, click the
Object transparency tool B, and use the controls on
the property bar, or use the Transparency control in the
Object Manager docker.

; To apply transparency in CorelDRAW, click Object »
L4 Object Properties, and use the controls in the
Transparency area of the Object Properties docker.

Object Properties
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Tracing bitmaps

You can trace bitmaps in one step by using the Quick Trace
command, or you can use the PowerTRACE controls to
preview and adjust the traced results.

.7 To trace a bitmap, select the bitmap in CorelDRAW, and
& click Trace bitmap on the property bar.

Exporting files

You can export (File » Export, or Ctrl + E) and save images
to a variety of file formats that can be used in other
applications. For example, you can export a file to the Adobe
lllustrator (Al), PDF, or JPEG format. Some file formats may
not support all the features that a CorelDRAW (CDR) file has
so it is a good idea to save the original file as a CDR file before
exporting it.

The Export for web dialog box (File » Export for » Web)
provides common export controls and lets you preview the
results of various filter settings before you export the file. In
addition, you can specify object transparencies and matting
colors for anti-aliased edges — all with real-time preview.

Stylus and Microsoft Surface
Dial

Make the most of your pen

and stylus to control your

brushstrokes. In

CorelDRAW, both the

Artistic Media tool's

Expression mode and the

Eraser tool react to the pressure, tilt, and bearing of your
stylus. You can create expressive brushstrokes by varying the
size, rotation, and flatness of the brush nib. And in Corel
PHOTO-PAINT, the Eraser tool, the Paint tool, and other
brush tools support pen pressure, tilt, bearing as well as
rotation.

Native support for Microsoft
Surface Dial helps you add
another tool to your creative
toolbox. Especially useful
when you work with a stylus,
Surface Dial allows you to
zoom in and out while you're
completing a task as well as
undo and redo actions quickly.




Keyboard shortcuts

To view all keyboard shortcuts, click Tools » Customization.
In the Customization list of categories, click Commands,
click the Shortcut Keys tab, and click View all.

You can use alignment keyboard shortcuts to quickly position
objects on the page. Select the objects that you want to align,
and press a shortcut key.

T-Top C- Center
5
L- Left i R - Right »

B - Bottom P - Center of Page

Corel Font Manager™

Corel Font Manager™ lets you easily handle, organize, and
explore your typeface and font collections. You can find and
install fonts for your projects, create font collections for easy
access to your favorite fonts, manage unneeded fonts,
download fonts and font packs, and more.
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Corel® CONNECT™

Corel CONNECT lets you access the Content Exchange, an
online collection of clipart, photos, fonts, symbols, frames,
fills, and image lists that you can use with a corel.com
account. In addition, you can find content located on your
computer, local network, or the websites of selected online
content providers. When you find the content you need, you
can import it into your document, open it in its associated
application, or collect it in a tray for future reference.
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Get More docker

Expand your collection of P o
creative tools by downloading jcisfecck: 'i;‘
applications, plug-ins, and g & Plug . Eaions x/f
extensions directly from within s
CorelDRAW and @ e

Corel PHOTO-PAINT (Window Lo

» Dockers » Get More). You -

can download your free T L
license of Corel® Website A
Creator™, purchase AfterShot [~ e

Pro for the ultimate RAW S50

workflow, experience QL !

Corel ParticleShop for RS —
amazing bitmap effects, and o

more.

Copyright © 2017 Corel Corporation. All rights reserved.



