CorelDRAW® Technical Suite 2026(v27.2)的 2026 年 9 月更新包括功能增强,并针对客户报告的若干问题进行了性能和稳定性修复。
AI 图像生成
- 在 CorelDRAW 和 CorelDRAW Web 中,“文件”菜单中新增了“快速 AI 生成”命令,该命令会打开一个对话框,供您利用 AI 功能快速创建或修改图像。
- CorelDRAW 中的“欢迎屏幕”(使用 AI 生成)和 CorelDRAW Web(W)中的“主屏幕”(快速 AI 生成...)也提供了“一键访问”AI 功能的功能。
- CorelDRAW 和 CorelDRAW Web中的新“快速 AI 生成”对话框包含一个“创建矢量图形”按钮,可让您根据文本提示创建可缩放矢量图形。
- 在 CorelDRAW 和 CorelDRAW Web 中,“AI 生成”浮动面板中新增了“创建矢量图像”选项卡,您可以通过文本提示创建可缩放、可编辑的矢量图形。
- 在 Corel PHOTO-PAINT 中,“文件”菜单中新增了“快速 AI 生成”命令,点击该命令会打开一个对话框,您可以通过它利用 AI 功能快速创建或修改图像。
- Corel PHOTO-PAINT 中的“欢迎屏幕”(使用 AI 生成)还提供了一键访问 AI 功能的功能。
- 在 Corel PHOTO-PAINT 中,“AI 生成”泊坞窗现已新增“导入图片”按钮,这样您在重新编辑图片时,便可更轻松地从本地文件中添加参考内容。
- 复杂AI图像生成和背景去除功能的“生成中”超时时间已延伸至60秒,从而减少了渲染过早失败的情况,并避免了AI积分的潜在损失。
Panose 字体匹配(P)
- “字体不可用”对话框(原名为“替换缺失或不受支持的字体”)现采用更清晰、更符合用户习惯的措辞和标签,使字体替换选项更易于选择。 在桌面版 CorelDRAW 中,当您打开的文档使用了 Corel 字体管理器监控的文件夹中不存在的字体时,该对话框会弹出。在 CorelDRAW Web 中,当您打开的文档使用了字体列表中不存在的字体时,该对话框会弹出。
- 您可以打开或关闭“替换”选项,应用程序会记住上次使用的状态。
文件格式支持
- XVL Studio 3D CAD Corel 版 2026 年 9 月发布版更新了对多种原始 3D CAD 和交换文件格式的支持。
性能与稳定性
- 在 CorelDRAW 和 Corel DESIGNER 中,当您拖动、旋转、拉伸或倾斜位图对象(包括位图对象组)时,现在可以即时获得任何变换的视觉预览。
- 在 CorelDRAW、CorelDRAW Web 和 Corel DESIGNER 中,经过重新设计的PowerTRACE用户界面提供了新的设置、改进的颜色处理功能以及 AI 辅助的背景移除功能,可实现更快、更先进的位图转矢量转换。
- 使用 CorelDRAW Web 时,您可以将系统中的 TrueType (TTF) 或 OpenType (OTF) 字体上传到 Corel Cloud,从而始终使用与桌面端相同的字体进行工作。
- 在 CorelDRAW Web 中,一个新的“快速教程”将逐步指导您生成和重新混搭 AI 图片。
- 在 CorelDRAW 中,已修复了 GPU 初始化期间偶尔出现的稳定性问题、产品内消息显示问题以及安全证书警告问题。
- 此次更新还修复了部分用户在以下情况下遇到的问题:
- 在 CorelDRAW 中撤销组合对象
- 在 CorelDRAW 中使用“矢量追踪”功能
- 在 CorelDRAW的“文本”泊坞窗中设置字符位置
- 在 CorelDRAW 中打开由 Google 导出的 PDF 文件
- 在 CorelDRAW 中打开由 Canva 创建的 PDF 文件
- 在 CorelDRAW 中导入包含相交曲线的对象的 PDF 文件
- 在 CorelDRAW 中将大文件保存为后台任务
- 在 CorelDRAW 中将用户对应用程序选项的更改保存下来
- 在 CorelDRAW 中创建带裁剪记号的 PostScript 输出
- 在 CorelDRAW 中打开包含尺寸文字的 Corel DESIGNER 文件
- 在 CorelDRAW 中打开包含带有文本、背景和箭头的标注的 Corel DESIGNER 文件
- 在 CorelDRAW的“对象样式”泊坞窗中访问“标注”和“度量”样式图标
- 在 CorelDRAW 中处理镜像对象以及属性栏上的“节点镜像”图标
- 在 Corel PHOTO-PAINT 中拖动辅助线
- 在 Corel DESIGNER 中链接标注与对象数据
- 在 XVL Studio 中单击流程图的各个部分